PSMA Cloud - SSL certificate renewal (Update)
Incident Report for Geoscape
Resolved
The certificate will be updated at a later date once all customer issues with the new certificate have been resolved.
Posted Dec 17, 2018 - 11:39 AEDT
Monitoring
The update to the PRODUCTION certificate (services.psmasystems.com.au) that took place yesterday (11 December) has been reversed back to the previous certificate.
It was discovered a significant application belonging to one of our customers was not compatible with the new certificate and in response, we have reverted to the old certificate so they can continue operations while we work to resolve the issue.
We will re-issue the updated certificate once a resolution has been found and tested.
Posted Dec 12, 2018 - 16:52 AEDT
This incident affected: PSMA Cloud.