Outage - PSMA Cloud and Addresses API
Incident Report for Geoscape
Postmortem

What happened?

On November 18th 2020 at 10pm a system notification was triggered to alert the team that an issue was occurring within PSMA Cloud.

In the early hours on Nov 19th 2020, an initial investigation found a supporting service required to be restarted. This action fixed the problem and services return to normal at 12:35am.

What did we learn?

A deeper investigation has uncovered that the cause is associated with an accumulation of resources.

What are we going to do ?

We are going to improve the resource management on this service to reduce the chance of this issue occurring again.

Posted Nov 24, 2020 - 16:41 AEDT

Resolved
PSMA Cloud functions and the Addresses API search call experienced an outage from 18 Nov 10:00 PM (AEDT).
Services were restarted and the systems were restored 19 Nov 12:30 AM (AEDT).

We will investigate this incident and present any findings in the Postmortem.
Posted Nov 18, 2020 - 22:00 AEDT