GNAF Live - Missing Tasmanian addresses
Incident Report for PSMA
Resolved
The GNAF Live automated address loading process is now successfully loading Tasmanian addresses.
This means the GNAF Live address verification functions in PSMA Cloud have been restored to normal operations for all states and territories.
Posted 8 months ago. Aug 08, 2018 - 10:30 AEST
Identified
This morning, the GNAF Live automated address loading process failed to load any Tasmanian addresses.
This means the GNAF Live address verification functions in PSMA Cloud will not return Tasmanian addresses.

*Addresses for all other states/territories are available.
*The GNAF address verification functions are unaffected and will return all addresses
*API services (Predictive AV and Addresses API) are unaffected

We are currently working to restore the Tasmanian address data and will provide updates as the situation progresses.
Posted 8 months ago. Aug 07, 2018 - 11:15 AEST
This incident affected: PSMA Cloud.