PSMA Cloud - Status Page incorrectly reporting outages
Incident Report for PSMA
Postmortem

Status Page has recently introduced the ability to edit uptime. The outages have now been edited (out).

Posted 7 months ago. Dec 17, 2018 - 11:44 AEDT

Resolved
Status Page has incorrectly reported outages to PSMA Cloud for 11 and 12 December 2018.
PSMA Cloud was operational throughout this time.

There was a very short interruption to PSMA Cloud on the afternoon of 11 December which was registered by Status Page as an outage. Despite the service immediately returning to an operational state, Status Page continued to record an 'outage' status until it was detected and manually corrected on the morning of 12 December.
Posted 7 months ago. Dec 12, 2018 - 17:15 AEDT
This incident affected: PSMA Cloud.