Intermittent login failure on Developer Portal
Incident Report for PSMA
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 11, 2019 - 10:26 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Apr 10, 2019 - 15:08 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Apr 10, 2019 - 11:44 AEST
Investigating
We are currently investigating an issue which is preventing developers from successfully log in to the portal.
Posted 3 months ago. Apr 10, 2019 - 11:24 AEST
This incident affected: Portals (Developer Portal).