PSMA Cloud - PSMA:AdminBoundariesDatasets unavailable

Incident Report for Geoscape

Resolved

All services for the PSMA:AdminBoundariesDatasets function have been restored.
Posted Jun 19, 2024 - 08:00 AEST

Identified

PSMA Cloud is currently experiencing an outage to the PSMA:AdminBoundariesDatasets function.

Note: this does not affect our API services and they remain fully available

We are currently working to restore the function as soon as possible.
Posted Jun 19, 2024 - 07:00 AEST