New user registration unavailable
Incident Report for Geoscape
Resolved
This incident has been resolved.
Posted Jan 25, 2022 - 19:36 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Jan 25, 2022 - 08:26 AEDT
Identified
Since late Saturday (10:00 PM), new user registration has been unavailable.
However, existing users can still access the Developer Portal and Geoscape Data Portal.

We have identified and are currently working on the resolution.

Our current ETA is 5 pm 25th of Jan.
Posted Jan 25, 2022 - 08:25 AEDT
This incident affected: Portals (Developer Portal, Geoscape Data on Demand Portal).