Maps API & Geoscape Hub Explorer Outage

Incident Report for Geoscape Australia

Resolved

This incident has been resolved.
Posted Sep 05, 2025 - 10:03 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 05, 2025 - 09:47 AEST

Investigating

We are currently investigating an issue causing service disruptions for the Maps API and Geoscape Hub Explorer/Clip. Our engineering team is actively working to identify the root cause.

We will provide another update in 30 minutes or as soon as we have more information.
Posted Sep 05, 2025 - 09:07 AEST
This incident affected: Portals (Geoscape Hub) and APIs (Maps API).