PSMA Cloud - GNAF Live AV functions not returning WA addresses
Incident Report for Geoscape
Resolved
We have traced the issue to a corrupt supply file. The supply issue should be resolved today and we expect tomorrow's update to run successfully.
Posted Aug 31, 2020 - 12:29 AEST
Identified
We have restored the backup copy of WA addresses from yesterday. Services have returned, however, today's update has not been applied.
Posted Aug 31, 2020 - 11:19 AEST
Investigating
The GNAF Live automated address loading process has failed to load WA addresses.
This means the GNAF Live address verification functions in PSMA Cloud will not return WA addresses.
Notes
  • Addresses for all other states/territories are available.
  • The GNAF address verification functions are unaffected and will return all addresses
  • API services (Predictive AV and Addresses API) are unaffected

    We are currently working to restore the WA address data as soon as possible and will update this incident as the situation progresses.

    Best Regards,

    PSMA Support Team
    PSMA Australia Limited
    T: +61 (0)2 6260 9000 (Option 2)
    E: support@psma.com.au
    http://support.psma.com.au
  • Posted Aug 31, 2020 - 10:58 AEST
    This incident affected: PSMA Cloud.