PSMA Cloud and Addresses API v1
Incident Report for Geoscape
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 09:11 AEST
Monitoring
The service has been restored and we will continue to monitor the results.
Posted Sep 12, 2022 - 19:53 AEST
Investigating
PSMA Cloud and the Addresses API are currently experiencing an outage.

Notes
  • All other services, including Addresses API v2 are available.

    We are currently working to restore the service as soon as possible.
  • Posted Sep 12, 2022 - 19:46 AEST
    This incident affected: APIs (Addresses API) and PSMA Cloud.