Predictive API - 'Get Address' failing
Incident Report for Geoscape
Resolved
This incident has been resolved.
Posted Feb 11, 2022 - 11:56 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 11, 2022 - 11:50 AEDT
Investigating
The Predictive API is currently experiencing an outage to the 'get address' function since 11:07am.

'Address suggest' calls are still working.

We are currently working to restore all Predictive API calls as soon as possible and will update this incident as the situation progresses.

Best Regards,

Geoscape Support Team
Geoscape Australia
T: +61 (0)2 6260 9000
E: support@geoscape.com.au
https://support.geoscape.com.au
Posted Feb 11, 2022 - 11:44 AEDT
This incident affected: APIs (Predictive API).