Addresses API (v1) - Outage
Incident Report for Geoscape
Resolved
This incident has been resolved.
Posted Feb 17, 2022 - 17:50 AEDT
Update
We are continuing to monitor for any further issues.
Posted Feb 17, 2022 - 17:50 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2022 - 11:02 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 17, 2022 - 10:20 AEDT
This incident affected: APIs (Addresses API).