Developer (API) Portal maintenance
Incident Report for Geoscape
Resolved
This incident has been resolved.
Posted Aug 02, 2023 - 09:12 AEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 02, 2023 - 09:12 AEST
Update
Maintenance on the portal site is now complete. If you experience problems signing in, please refresh the sign-in page by clicking CTRL+F5 (SHIFT+Reload for Mac). If the issue still persists, please contact support.
Posted Aug 02, 2023 - 09:10 AEST
Identified
We're currently performing maintenance on the API portal (developer.geoscape.com.au).

The portal will be temporarily unavailable while we complete this work.

If you have any questions or issues with the maintenance please advise Geoscape Support (support@geoscape.com.au) as soon as possible.

Geoscape Support Team
Geoscape Australia
T: +61 (0)2 6260 9000
E: support@geoscape.com.au
https://support.geoscape.com.au
Posted Aug 02, 2023 - 07:44 AEST
This incident affected: Portals (Developer Portal).