PSMA Cloud and Addresses API V1 outage
Incident Report for Geoscape
Resolved
This incident has been resolved.
Posted Sep 12, 2022 - 12:56 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2022 - 11:48 AEST
Identified
We are currently experiencing an outage to PSMA Cloud and a partial outage to V1 Addresses API.

The team are investigating and will provide an update as soon as possible.

Best Regards,

Geoscape Support Team
Geoscape Australia
T: +61 (0)2 6260 9000
E: support@geoscape.com.au
https://support.geoscape.com.au
Posted Sep 12, 2022 - 11:35 AEST
This incident affected: APIs (Addresses API) and PSMA Cloud.