PSMA Cloud and Addresses API - Outage
Incident Report for Geoscape
Resolved
The incident has been resolved and services have returned to normal operation.
Posted Sep 21, 2021 - 13:21 AEST
Investigating
PSMA Cloud and Addresses API are currently experiencing an outage.

We are currently working to restore services as soon as possible and will update this incident as the situation progresses.

Best Regards,

Geoscape Support Team
Geoscape Australia
T: +61 (0)2 6260 9000
E: support@geoscape.com.au
https://support.geoscape.com.au
Posted Sep 21, 2021 - 13:12 AEST
This incident affected: APIs (Addresses API) and PSMA Cloud.