PSMA Cloud and Address API - Outages
Incident Report for PSMA
Resolved
This incident has been resolved.
Posted 8 months ago. Jul 25, 2018 - 11:01 AEST
Update
We are continuing to monitor for any further issues.
Posted 8 months ago. Jul 25, 2018 - 08:26 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Jul 25, 2018 - 08:26 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted 8 months ago. Jul 25, 2018 - 08:25 AEST
Investigating
We are currently investigating the issue.
Posted 8 months ago. Jul 25, 2018 - 07:56 AEST
This incident affected: APIs (Addresses API) and PSMA Cloud.