SSL Certificate Expiry - api.psma.com.au
Incident Report for PSMA
Resolved
The SSL certificate has now been updated on all environments.
API services have returned to normal operation.
Posted 11 months ago. Jul 27, 2018 - 17:54 AEST
Identified
The SSL certificate has expired for 'api.psma.com.au'. This may be causing API connection issues for some customers.
We are currently in the process of updating the certificate and expect services to be restored soon.
Posted 11 months ago. Jul 27, 2018 - 16:32 AEST
This incident affected: APIs (Buildings API, Addresses API, Predictive Address Verification, Beta APIs).