GNAF Live address verification (QLD, VIC, SA, ACT and TAS) partial outage
Incident Report for PSMA
Resolved
This incident has been resolved.
Posted 10 months ago. Oct 29, 2018 - 15:34 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Oct 29, 2018 - 12:47 AEDT
Identified
The issue has been identified and a fix is being implemented.
GNAF Live addresses are not being returned for the following states:
- Queensland
- Victoria
- South Australia
- Tasmania
- Australian Capital Territory
Posted 10 months ago. Oct 29, 2018 - 11:42 AEDT
Investigating
We are currently investigating this issue.
Posted 10 months ago. Oct 29, 2018 - 11:38 AEDT
This incident affected: PSMA Cloud.