Predictive API roll back
Incident Report for PSMA
Resolved
This incident has been resolved.
Posted Dec 02, 2019 - 10:40 AEDT
Update
We are continuing to monitor for any further issues.
Posted Dec 02, 2019 - 09:34 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2019 - 09:34 AEDT
Investigating
We're activity deploying a roll back. ETA 8 min.
Posted Dec 02, 2019 - 09:32 AEDT
This incident affected: APIs (Predictive Address Verification).