PSMA Cloud (GNAF Live) and Predictive AV - WA address issue
Incident Report for PSMA
Postmortem

During development work to accommodate for a new contributor address supply, changes were made to the daily processing database. Although there was a level of confidence that any development work would not affect production activities, investigations led us to the database change. The change was corrected and the data load process was run manually (which takes some time to complete). The completeness of the WA dataset was checked in PROD SUPPORT and then pushed to the PROD environment (less than 30 mins later).

Posted 3 months ago. Mar 07, 2019 - 15:11 AEDT

Resolved
GNAF Live functions in PSMA Cloud are now returning all addresses for WA.
Posted 3 months ago. Mar 06, 2019 - 15:19 AEDT
Update
This issue now only affects the PSMA Cloud GNAF Live service.
The Predictive AV service is returning all addresses for WA.
Posted 3 months ago. Mar 06, 2019 - 12:02 AEDT
Investigating
It appears that there is only a partial load of WA addresses for the GNAF Live and Predictive AV services.
Posted 3 months ago. Mar 06, 2019 - 11:14 AEDT
This incident affected: APIs (Predictive Address Verification) and PSMA Cloud.