Outage - Addresses API and PSMA Could
Incident Report for Geoscape
Resolved
This incident has been resolved.
Posted Aug 21, 2020 - 12:40 AEST
Monitoring
The services have been restored and we are monitoring progress.
Posted Aug 21, 2020 - 11:27 AEST
Identified
The issue has been identified as a loss in connection to the GNAF/GNAF Live address data store.
Our hosting provider is currently taking Priority 1 action to resolve the issue.
Posted Aug 21, 2020 - 11:20 AEST
Investigating
The Addresses API and PSMA Cloud are currently experiencing an outage to address verification services.

We are currently working to restore these services as soon as possible and will update this incident as the situation progresses.

Best Regards,

PSMA Support Team
PSMA Australia Limited
T: +61 (0)2 6260 9000
E: support@psma.com.au
www.support.psma.com.au
Posted Aug 21, 2020 - 10:52 AEST
This incident affected: APIs (Addresses API) and PSMA Cloud.