Predictive API suggestion query timeouts
Incident Report for Geoscape
Resolved
The change did not take effect soon enough for us to have confidence in the fix. As such we're rolling the V1.5.9 release back. We will deploy V1.5.9 at a later date (we'll update everyone through status page). I apologies for the impact today to you and your customers, we will be investigating how we can prevent this from happening again.

Cheers
Keenan

Product Manager
Posted Nov 18, 2019 - 15:53 AEDT
Update
We will be deploying a change in the next 15min to address the performance issue.
If this does not resolve our request timeouts, we will be rolling back the V1.5.9 deployment from this morning.

The rollback will be performed before 4 pm today if needed.
Posted Nov 18, 2019 - 14:55 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 18, 2019 - 14:31 AEDT
This incident affected: APIs (Predictive Address Verification).