PSMA Cloud - Data Updates Notification
Incident Report for PSMA
Resolved
The following datasets used by PSMA Cloud PRODUCTION functions have been refreshed:

- update GNAF dataset to August 2019 Release
- update WFS/WMS Datasets (Admin Boundaries, Cadlite) to August 2019 Release
- update SALMAT (Postal Address File) to version 2019.4

If you encounter any issues please advise PSMA Support (support@psma.com.au).

Best Regards,

PSMA Support Team
PSMA Australia Limited
T: +61 (0)2 6260 9099
E: support@psma.com.au
www.support.psma.com.au
Posted Oct 17, 2019 - 18:12 AEDT
This incident affected: PSMA Cloud.