Addresses API and PSMA Could
Incident Report for Geoscape
Resolved
This incident has been resolved.
Posted Sep 02, 2020 - 02:19 AEST
Update
At 11 pm, we will be performing actions to remediate issues post today's unplanned outage.
This will cause intermittent planned outages after 11 pm until 12 am (1 hour total).

The services impacted by this restart will be:
PSMA Cloud
The Online Data Delivery System (known as LYNX)
Geocoding Endpoints in the Addresses API
and
PSMA Cloud Production Support

We apologise for this maintenance on short notice
Posted Sep 01, 2020 - 20:07 AEST
Monitoring
Services have returned we're still investigating the route cause.
Posted Sep 01, 2020 - 16:36 AEST
Investigating
The Addresses API PSMA Cloud Prod and Prod Support are currently experiencing a major outage.
Posted Sep 01, 2020 - 16:35 AEST
This incident affected: APIs (Addresses API), PSMA Cloud, and Portals (Online Data Delivery System (LYNX)).