API gateway outage
Incident Report for PSMA
Resolved
This incident has been resolved.
Posted 7 months ago. Oct 10, 2018 - 11:23 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Oct 10, 2018 - 08:33 AEDT
Identified
We have identified an issue with our API gateway.
We're working on resolving the issue now and will update when a fix is in place.
Posted 7 months ago. Oct 10, 2018 - 08:14 AEDT