Addresses API - poor performance and outage
Incident Report for Geoscape
Resolved
This incident has been resolved.
Posted Mar 26, 2021 - 17:03 AEDT
Monitoring
- The Addresses API experienced very poor performance to unresponsive between 6:18PM and 7:54PM AEDT 25 March.
- The issue was caused by insufficient resources being available to respond to increased loads on the service.
- Increased resources have been applied and services have returned to expected operation.
- We will continue to monitor over the next 24 hours to ensure adequate capacity is available to maintain stable operations.
Posted Mar 25, 2021 - 20:59 AEDT
This incident affected: APIs (Addresses API).