APIs - Address data issue
Incident Report for Geoscape
Resolved
Our team was able to identify the issue and instigate a server recovery which resolved it immediately. Services have been returned to normal operation.
Posted Nov 27, 2019 - 14:20 AEDT
Investigating
The Addresses API is currently experiencing issues obtaining address data.

We are currently investigating the issue and working to restore the services as soon as possible.
We will update this incident as the situation progresses.

Best Regards,

PSMA Support Team
PSMA Australia Limited
T: +61 (0)2 6260 9000
E: support@psma.com.au
www.support.psma.com.au
Posted Nov 27, 2019 - 13:23 AEDT
This incident affected: APIs (Addresses API).