PSMA Cloud PRODUCTION - Issues remaining after migration
Incident Report for Geoscape
Resolved
All issues have now been resolved.
Posted Mar 01, 2021 - 10:22 AEDT
Investigating
This incident affects PSMA Cloud PRODUCTION - REST API services are NOT affected.

Some issues remain with the administration interface of PSMA Cloud after the weekend's infrastructure migration.

- Transaction reporting is not available
- Themes and branding are not visible on user screens

We will be working to resolve these issues as soon as possible this morning.

If you have any questions or issues please advise Geoscape Support (support@geoscape.com.au) as soon as possible.

Geoscape Support Team
Geoscape Australia
T: +61 (0)2 6260 9000
E: support@geoscape.com.au
https://support.geoscape.com.au
Posted Mar 01, 2021 - 08:16 AEDT
This incident affected: PSMA Cloud.